Polo 5 (6R) – Coming / Leaving Home avec Xénon

Utiliser les xénons (ou les feux halogène) pour le  Coming Home et Leaving Home.

[09 – Cent. Elect.] -> [Codage – 07] -> [Assistant Codage Long]

Octet 13 : 
Bit 6 : Cocher « Coming-Home (CH) / Leaving-Home (LH) Variant (0 = Fog Lights / 1 = Low Beam) »

6R0-937-088-B_Module09_Byte13

Coming/Leaving Home avec feux Xénons

Coming/Leaving Home avec feux Halogènes

13 Responses to Polo 5 (6R) – Coming / Leaving Home avec Xénon

  1. Sanctuary dit :

    Salut,

    J’ai des feux halogènes mais quand je suis la procédure cela ne fonctionne pas, une idée ? 🙁

    • ankk ankk dit :

      Bonjour,

      Si vous décocher le bit 6, vous avez bien le coming/leaving home qui fonctionne avec les anti-brouillard ?
      Votre véhicule est bien équipé du capteur de lumière ?

      Cordialement,

      • Sanctuary dit :

        Pas pour le moment, uniquement un capteur de pluie.
        Mais j’ai commander un KIT d’allumage Auto, donc avec un capteur de lumière.
        Mais je ne sais pas si je pourrais mettre le CH/LH avec les feux de croisements comme sur ma G5.

        • ankk ankk dit :

          Pour que le coming home fonctionne correctement, il faut ajouter un capteur de lumière, changer le comodo de phare (avec un qui possède la position « auto »), puis l’activer avec le vagcom.
          Une fois que le coming home fonctionnera correctement, vous pourrez modifier avec Vagcom les feux utilisés, feux de croisement ou anti-brouillard.

          Cordialement,

          • Sanctuary dit :

            Je viens d’essayer, ça n’a malheureusement pas fonctionner. Peut-être est-ce parce qu’il faudrait activer le capteur de lumière via vagcom ? J’ai aucune idée de ce coté ci.

          • ankk ankk dit :

            Est-ce que votre coming/leaving home est bien activé.
            Module 09 -> Octet 10 les bits 1 et 2 doivent être cochés.

            Cordialement,

  2. Sanctuary dit :

    Oui ils le sont.

  3. Souhil dit :

    J’ai Une Polo GTI 2013 elle ne dispose pas d’un capteur lumière , et je penses pas que elle dispose sa car j’ai pas trouver cette option ni de base ni en option donc est ce que sa peux marcher sans le capteur

  4. Raphael dit :

    Bonjour
    J’ai le module de feux auto que j’ai rajouté sur ma voiture malheureusement je n’ai que les led qui s’allume, c’est un polo de 2013 avec deux xenon d’origine
    Comment je doit faire ? Quelques choses à active ?
    Je n’ai rien eu à faire appart brancher le module pour que tout fonctionne
    Merci d’avance !!

    • ankk ankk dit :

      Bonjour,

      Ce n’est pas une installation OEM.
      Vous ne pouvez rien faire avec le cable vagcom, voir avec le fabriquant du module pour les réglages possible.

      Cordialement,

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.