A5 (8T) – Activer l’Audi Drive Select Individual

You may also like...

25 Responses

  1. Le Gallo dit :

    Bonjour,

    J’ai une Audi a5 coupé de 2010 (8T) et cela ne fonctionne pas, j’ai bien le menu Audi drive sélect qui apparaît mais tout est grisé…

    Avez vous une solution?

    Merci

    • ankk dit :

      Bonjour,

      Si le menu ADS apparaît en grisé, c’est que vous l’avez bien activé dans le MMI.
      Mais avez-vous bien suivi et appliqué toutes les étapes précédentes (codage et adaptation) ?

      Cordialement,

  2. Carbonne2 dit :

    Bonjour,

    Je n’ai pas la case « Drive Select installed » dans le menu indiqué.

    J’ai pourtant bien d’origine l’éclairage LED aux pieds !

    Sur A5 8T 2008.

    Astuce ?

    Merci d’avance

  3. Nico dit :

    Bonjour,

    Si la voiture est reprogrammée,est il posible dactiver le drive select?pas de risque d effacer la gestion?

    Merci d avance

  4. sid dit :

    Bonjou j une a4 b8 mmi3g basic et j le meme problème de l ads il s affiche en gris sur mmi et sela depuis de update que j fait (reste sur la meme version) et pourtant avant sa marché nikel,j est vrefais la modification plusieurs fois mais toujours pareil merci

  5. sid dit :

    Bonjour désolé pour le retard.en faite c t pas une maj c t juste une recuperation des données.apres une fausse manipulation de ma part. Ma version vcds 11.11.1 français et mon mmi 5.10.5 je suis toujours sur la version d origine. Si vous avez une idée sa va m aider. Merci d avance pour votre aide

  6. Laurent dit :

    Bonjour, est-il possible d’activer l’ads sur A5 avec MMI Basic (sans navigation) et si oui comment ? Merci

  7. Doctor MaD dit :

    Question importante :

    il me semblait que la suspension piloté était obligatoire pour avoir l ads

    non ?

    interet de l activer du coup ?

    • ankk dit :

      Bonsoir,

      C’est l’inverse.
      L’ADS est obligatoire, lorsqu’on choisi l’option suspension pilotée.
      Mais l’ADS peut être choisi comme option sans la suspension. Il agit également sur le moteur et la boite de vitesse.

      Cordialement,

  8. bacharan dit :

    Bonjour,
    J’ai installé l’audi drive select individual avec la procedure que vous donnez mais celle-ci est grisée dans le MMI (derniere mise a jour avec cartographie que je vous est acheter ).Version du VCDS 12.12.1 francais.

    Cordialement.

    • ankk dit :

      Bonjour,

      Avez-vous bien suivi toutes les étapes ?
      Avez-vous redémarré le MMI à la fin de la procédure ?

      Cordialement,

      • bacharan dit :

        Bonjour,

        parcontre a la seconde etape a l’octet 8 je n’ai que 4 bits au lieu de 7 comme sur votre photo et en plus il n’y a rien d’afficher en face a part sur 1 qui me dit suspension magnetique enable (un truc dans le genre car je ne l’ai plus en tête ).Je ne crois pas avoir cette option.
        Je retenterai demain .

        cordialement

      • bacharan dit :

        Bonjour,

        J’ai réussi a le faire fonctionner, j’avais oublié de cocher le bit 7
        a l’octet 17.
        Et j’ai apparement le magnetic ride car dans le menu de l’audi drive select individual je peu le regler.

        Cordialement.

  9. Magrofuoco dit :

    Bonsoir , j ai 1 soucis concernant les codages ! A la 09-centrale électrique -> codage -07 -> assistant codage long . Octet 8 , je n ai pas du tout le même ! J ai ceci : bit 0 : drive sélect installed . Bit 1 : idem . Bit 2 : idem . Bit 3 : magnetic ride suspension installed . Bit 4 : idem et pour finir en octet 17 , bit 7 j ai : Ambient temperature sensor ( G17) installed ! J ai tout de même cocher ses cases ! Et tout s affiche normalement au MMI ! Est ce normal ?? Merci d avance

  10. Magrofuoco dit :

    1 autre question , j ai l intention d installer l Engine Sound Systèm ! Est ce que ce sera possible de régler la sonorité via l ´ MMI ??? Dans mon cas j ai ceci qui s affiche : moteur et direction ! Merci d avance

  11. Sylvain91 dit :

    Bonjourankk’

    Je souhaiterais savoir s’il faut cocher tous les bits de 1 à 5 à l’étape 2 octets 8 même si on a une boite mecanique?

    Merci.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.