A1 (8X) – Activer le Hill Start Assist

You may also like...

15 Responses

  1. Bour dit :

    Bonjour,
    après un passage au vag-com il m’est impossible de trouver l’option hill assist car le « bit 0 » à cocher n’apparaît pas. Une petite idée pour m’aiguiller svp?!

    • ankk dit :

      Bonjour,

      Votre Module ABS n’est peut-être pas compatible avec cette modification.
      Pouvez-vous m’envoyer le log autoscan de votre véhicule (support@ankk-vagcom.com)

      Cordialement,

  2. Arnaud D. dit :

    Bonjour,

    Même remarque que Bour… Il me propose uniquement de cocher le bit 1 mais pas le 0 ou 2. ça peut marcher si je modifie directement l’octet en binaire ? (Si oui, je ne sais pas dans quel ordre sont les bits sur l’octet binaire…)

    Merci d’avance !

    • ankk dit :

      Bonjour,

      Oui cela marche si vous modifiez directement les bits en binaire, si votre ABS est comptaible.
      Vous devez avoir une vieille version de VCDS.
      Dans le champs Binaire, le bit7 est le plus à gauche et le bit0 est le plus à droite.

      Cordialement,

  3. ParaMonts dit :

    Bonjour,

    J’ai tenté de mettre le hold assist sur une A1 de 2015 et malheureusement à l’octet 16, il n’est pas proposé de cocher le bit 0 (il n’y a aucun case à cocher en fait). Et changer en binaire n’a pas été possible non plus.
    Pourriez vous m’aider svp?

    Merci,

    • ankk dit :

      Bonjour,

      Possédez-vous un cable officiel ??
      Lorsque vous modifiez directement la valeur dabs le champs « Binary », n’oubliez pas de sélectionner un autre octect avant de faire Exit, pour que votre valeur soit bien mémorisée.

      Cordialement,

      • ParaMonts dit :

        Bonsoir,

        Oui le cable essayé était officiel, et le Soft à la version 14.2 (me semble t’il).
        Ce qui m’a étonné c’est que le le soft ne reconnaissait pas le module ABS (message d’erreur). Ce que je peux faire c’est vous faire suivre le log autoscan.

        Cordialement,

  4. A1 150 TFSI 04/2015 dit :

    Bonjour, sur A1 facelift de 04/2015 le bit 0 de l’octet 16 dans module 3 est déjà coché. Par contre dans adaptation j’ai voulu mettre la valeur « normal » car ce n’était pas activé et je n’arrive pas à sauvegarder car çà me demande un code equipement valide. Quel code faut-il mettre ? Merci
    cordialement,

  5. Foul dit :

    Pareil Audi A1 de 2011 j’ai pas le bit 0.. j’ai que le truc de pression des pneu.. et non coché..

  6. gilles dit :

    Bonjour,
    Sur mon audi a1 de 2011 finition ambition je n’arrive pas à activer le hill start assist. Le bit 0 n’est pas visible. Pouvez m’expliquer la procédure pour rendre visible le bit 0 sur la canal 16

    Cordialement.

  7. QUAGLIOTTI dit :

    Bonjour,

    J’ai bien suivi cet astuce pour activer Hill Assist Start, mais ça ne marche pas du tout..

    J’ai un Audi A1 2015, avec GPS.

    Quand j’appuie « Assistant Codage Long », une fenêtre s’affiche « Ce programme est inconnu, pas encore crée » ??

    Je ne comprends pas du tout..

    Ca veut dire que l’ancien modele était capable d’avoir Hill Assist Start et pas cette nouvelle modele, c’est ça ?…

    Bien cordialement.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

 

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.